Your PHP version does NOT support Prometheus. A minimum version of PHP 7.1 is required.
Curl: Yes
PHP-XML: Yes
MBString: Yes
PDO: Yes
url_allow_fopen: Yes
OpenSSL: Yes
HTTPS wrapper: Yes

Your PHP installation is NOT able to run Prometheus
Your PHP version is massively out of date and has already reached End Of Life.